Trial

Requirements:
In order to use the plugin you need the latest Final Cut Pro 10.0.8 update. Previous version like 10.0.6 and 10.0.7 can lead to false-color frames when using this plugin (and some other 3rd party plugins) during rendering in a combination with some GPUs and Mac models.
For more information about this manner please check this article: http://kb.pomfort.com/?p=1438

Download
  • Some of our customers: