Please note: In order to work with the Modules version 5 or higher of Livegrade Pro or Livegrade Studio is required